Software Dependencies

NVIDIA MLNX_EN Documentation Rev 5.4-3.7.5.0 LTS

MLNX_EN driver cannot coexist with OFED software on the same device. Therefore, when installing MLNX_EN, all OFED packages should be removed (by running the install script).

© Copyright 2023, NVIDIA. Last updated on Sep 8, 2023.