General Information

SHARP Software is provided with the following package:

Package

Version

MLNX_OFED

5.7-1.0.2.0

HPC-X

2.12

UFM (Aggregation Manager only)

6.10.0

Warning

NVIDIA SHARP requires either NVIDIA Unified Fabric Manager (UFM®), or a dedicated server running Subnet Manager. In the latter case, the onboard Subnet Manager should be disabled in managed switches.

Name

Firmware/Software Version

NVIDIASwitch-IB 2

15.2008.2300 or later

NVIDIA Quantum

27.2008.2500 or later

NVIDIA Quantum-2

31.2010.2110

ConnectX-6

20.29.1016 with MLNX_OFED v5.3-2 or later

ConnectX-7

28.33.1022 with MLNX_OFED v5.6-1 or later

MLNX-OS

3.10.2000

Subnet Manager

OpenSM 5.9.0 (MLNX OFED 5.5-1.0.1.0 or UFM 6.8 or later)

For complete list of supported Operating Systems and platforms, please refer to list of operation systems and platforms supported by HPC-X and MLNX_OFED.

© Copyright 2023, NVIDIA. Last updated on Sep 8, 2023.