SN2201 and SN2201_M 1G Management Switch Systems User Manual

Troubleshooting

Problem Indicator

Symptoms

Cause and Solution

LEDs

System Status LED is blinking for more than 5 minutes

Cause: The management software did not boot properly and only firmware is running.

Solution: Connect to the system via the console port, and check the software status. You might need to contact an FAE if the software did not load properly.

System Status LED is red

Cause:

  • Critical system fault (CPU error, bad firmware)

  • Over temperature

Solution:

  • Check environmental conditions (room temperature)

Fan Status LED is red

Cause: Possible fan issue

Solution:

  • Check that the fan is fully inserted and nothing blocks the airflow

  • Replace the fan FRU if needed

PSU Status LED is red

Cause: Possible PSU issue

Solution:

  • Check/replace the power cable

  • Replace the PSU if needed (possible in SN2201 only)

System boot failure while using Cumulus Linux

Software upgrade failed on x86 based systems

See Monitoring and Troubleshooting in the Cumulus Linux User Guide.

System date and time reset

The date and time settings were reset to the default configuration following an AC power loss

Cause:

Date and time are reconfigured by the operating system.

Solution:

For full configuration instructions, please refer to Setting Date and Time in the Cumulus Linux User Guide.

© Copyright 2025, NVIDIA. Last updated on Oct 29, 2025.